使えるplguinsの最終バージョン

pluginversionnote
checkstyle3.3.2.0plugin.xmlを削除して、plugin-eclipse2-0-x.xmlをplugin.xmlにリネームする必要がある
jalopy0.2.1引数を改行して並べるとき、","の後にSpaceが来るのでjalopyで整形すればすべてOKというわけにはいかない
call hierarchy0.5.1デフォルトではユーザ作成のクラスしか見ない。[Window]-[Preference]-[Java]-[Call Hierarchy]-[Filters]

使えないplguins

CVSサーバとの相性

  1. 古いEclipseは、新しいバージョンのCVSサーバとは巧く通信できない
  2. パッチが公開されている( https://bugs.eclipse.org/bugs/show_bug.cgi?id=46655 )
    • [Apworks6.10(Eclipse2.02) + パッチ]で、[Solaris8 + cvs-1.11.19]にアクセスできました
  3. パッチを当てなくても使えるCVSのバージョン(某A氏による調査)
    ○cvs-1.11-sol8-sparc-local.gz         1914k Mar 12  2001
    ○cvs-1.11.5-sol8-sparc-local.gz       1686k Jan 28  2003
    ×cvs-1.11.10-sol8-sparc-local.gz       1810k Jul 09 18:23
    ×cvs-1.11.16-sol8-sparc-local.gz       1831k May 29  2004
    ×cvs-1.11.17-sol8-sparc-local.gz       2350k Jun 13  2004
    ×cvs-1.11.19-sol8-sparc-local.gz       1546k Mar 12 18:12

Java


トップ   編集 凍結解除 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS   sitemap
Last-modified: 2006-02-18 (土) 00:59:23 (3948d)
ISBN10
ISBN13
9784061426061